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 Obiectele au anumite proprietăţi.

 Unele proprietăţi sunt comune tuturor obiectelor:

 Culoarea (Colour)

 Tipul de linie (Linetype)

 Stratul (Layer)

 Alte proprietăţi sunt specifice obiectului:

 Lungimea şi unghiul unei linii

 Centrul şi raza unui cerc

 …

 Proprietăţile obiectelor pot fi folosite pentru:

 modificarea obiectelor existente (ex. modificarea razei unui cerc)

 controlul modului de afişare a obiectelor (culoarea, tipul de linie, grosimea 
liniei)

 controlul reprezentării obiectelor la plotare (culoarea, tipul de linie, grosimea 
liniei)

 organizarea desenului (straturile)

CAPITOLUL VI – PROPRIETĂȚILE OBIECTELOR

§ 6.1 Introducere
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§ 6.2 Culoarea obiectului

 Culoare curentă (pentru obiectele noi) este atribuită folosind comanda:

 meniu: Format > Color...

 linia de comandă: COLOR (COL)

 bara de unelte: ("Color control" 
pe bara de unelte "Properties", 
atunci când nu sunt 
selectate obiecte)
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§ 6.3 Tipul de linie al obiectelor

 Tipul de linie curent (pentru obiectele noi) este atribuit folosind comanda:

 meniu: Format > Linetype...

 linia de comandă: LINETYPE (LT)

 bara de unelte: ("Linetype control" pe bara de unelte "Properties", 
atunci când nu sunt 
selectate obiecte)
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§ 6.4 Scara tipului de linie (linetype scale)

 Tiparul tipului de linie este afectat de:

 Definiţia tipului de linie (ex. Dashed, Dashed2, ISO-dash, …)

 Scara globală a tipului de linie (afectează toate obiectele)

 Scara individuală a tipului de linie - "Object linetype scale" (afectează obiecte
individuale)

 Scara tipul de linie multiplică tiparul liniei cu factorul de scalare

 Este recomandată
modificarea doar a 
scării globale a 
tipului de linie

 Scara curentă a tipului de linie poate fi schimbată prin: 

 comanda LTSCALE (scara globală a tipului de linie)

 caseta de dialog LINETYPE (scara globală şi individuală)

Dashed (LTSCALE=1)

Dashed2 (LTSCALE=1)

ISO-dash (LTSCALE=1)

ISO-dash (LTSCALE=2)

Dashed2 (LTSCALE=2)

Dashed (LTSCALE=2)



Adrian Ciutina, Grafică Asistată şi Desen Tehnic

§ 6.5 Grosimea de linie a obiectelor 
(objectlineweight)

 Grosimea de linie curentă (pentru obiectele noi) este atribuită folosind
comanda:

 meniu: Format > Lineweight...

 linia de comandă: LWEIGHT (LW)

 bara de unelte: ("Lineweight
control" pe bara de 
unelte "Properties„

 Grosimile de linii sunt utile în principal la plotarea
desenului pe hârtie

 Afişarea grosimii de linie poate fi controlată
(activată sau dezactivată):

 din caseta de dialog Lineweight

 cu butonul LWT din bara de stare
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§ 6.6 Fereastra ”Properties”

 O metodă completă de afişare şi modificare a proprietăţilor obiectelor 
existente este fereastra "Properties"

 Comanda:

 meniu: Modify > Properties...

 linia de comandă: PROPERTIES (PR), CTRL+1

 bara de unelte:

 Pentru un singur obiect selectat, fereastra 
Properties afişează o listă completă a 
proprietăţilor obiectului.

 Pentru mai multe obiecte selectate, 
fereastra Properties afişează doar 
proprietăţile comune tuturor 
obiectelor din setul de selecţie.

 Pentru majoritatea obiectelor un 
dublu-clic pe obiect va afişa fereastra 
Properties.
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 Straturile sunt echivalentul unor coli de calc în cazul 
desenării pe hârtie.

 Utilitatea principală a straturilor este organizarea 
desenului, prin gruparea obiectelor cu funcţiune 
similară (ex. pereţi, mobilă, cote, texte, haşuri, 
etc.) sau proprietăţi similare (linii continue sau 
întrerupte). 

 Straturile ocupă acelaşi spaţiu.

 Straturile pot fi folosite pentru a controla:

 culoarea, tipul şi grosimea de linie a obiectelor 
de pe un strat

 vizibilitatea obiectelor de pe un strat

 posibilitatea modificării obiectelor de pe un strat

 modul de plotare a obiectelor

 Stratul curent este stratul în care sunt 
plasate obiectele nou create

CAPITOLUL VII – STRATURILE (LAYERS)
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 Stratul implicit are numele "0", şi este caracterizat de:

 Culoarea albă/neagră

 Tipul de linie continuă

 Grosimea implicită de linie (0.25mm)

 Stilul de plotare Normal

 Faptul că nu poate fi şters

 Toate straturile au patru proprietăţi şi nume diferite:

 Culoare (se foloseşte în principal pentru distingerea obiectelor în timpul 
desenării)

 Tipul de linie (controlează aspectul obiectelor: linie continuă, întreruptă, 
etc.)

 Grosimea de linie (foloseşte în principal pentru distingerea între obiecte pe 
desenul plotat)

 Stilul de plotare (controlează modul de plotare a obiectelor)

 Straturile au patru stări: Activat/Dezactivat, Îngheţat/
Dezgheţat, Încuiat/Descuiat, Imprimabil/Neimprimabil

§ 7.1 Proprietăţile şi starea straturilor
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 Straturile pot fi controlate prin intermediul casetei de dialog "Layer 
Properties Manager":

 crearea de straturi noi

 ştergerea unor straturi existente

 ataşarea proprietăţilor unui strat

 schimbarea stării unui strat

 setarea unui strat curent

 Comanda LAYER (Layer Properties Manager):

 meniu: Format > Layer...

 linia de comandă: LAYER (LA)

 bara de unelte:

 O metodă mai rapidă de verificare şi modificare a stării unui strat, 
precum şi de setarea a stratului curent este cea prin bara de unelte 
"Layers"

§ 7.2 Controlul straturilor
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Layer Properties Manager

§ 7.2 Controlul straturilor
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 Procedura:

 Deschideţi Layer Properties Manager

 Apăsaţi pe butonul New

 Tastaţi numele stratului, urmat de Enter

 Alegerea numelui straturilor

 Numele straturilor pot avea maxim 255 caractere
(A-Z, 0-9, $,-,_, spaţiu). Acesta nu poate include următoarele simboluri: < 
> ? / , . ' ; " : * |

 Numele stratului trebuie să fie relevant pentru obiectele amplasate pe 
acesta

 Este indicat a se folosi acelaşi prefix pentru straturi similare:

 pereti-interiori

 pereti-exteriori

 Pentru a crea un strat cu proprietăţi şi stări similare unui strat existent, 
în Layer Properties Manager:

 selectaţi numele stratului

 clic pe butonul New

§ 7.2 Controlul straturilor

Crearea unui strat nou
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 Pentru a redenumi un strat, în Layer Properties Manager:

 clic pe numele stratului

 clic din nou pe numele stratului şi tastaţi numele nou, sau

 afişaţi detaliile şi schimbaţi numele din căsuţa de text Name

 Pentru a şterge un strat, în Layer Properties Manager:

 clic pe numele stratului

 clic pe butonul Delete 

 Pentru a seta stratul curent, în Layer Properties Manager:

 clic pe numele stratului

 clic pe butonul Current

 Proprietăţile şi stările straturilor pot fi schimbate din Layer Properties
Manager prin:

 (A) clic pe iconiţa de stare sau proprietate

 (B) afişarea detaliilor şi modificarea stării sau proprietăţii din listele
căzătoare din partea inferioară a casetei de dialog

§ 7.2 Controlul straturilor
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 Culoarea stratului este folosită în
principal pentru a distinge uşor
diverse straturi

 În AutoCAD 2004 există câteva
moduri de specificare a culorii:

 Indexed colour (ACI)

 7 culori standard (1-roşu, 
2-galben, 3-verde, 4-turquoise (cyan), 
5-albastru, 6-purpuriu (magenta), 
7-alb/negru). Sunt folosite cel mai des
pentru că se disting uşor. Sunt
caracterizate atât prin numere, cât şi prin nume.

 o paletă mai completă de 255 culori, inclusiv nuanţe de gri

 "True colours" folosesc o definiţie a culorii pe 24 de biţi pentru a afişa peste 
16 milioane de culori

 Cărţi de culori (colour books): colecţii de culori folosite în industrie

 Culoarea unui strat poate fi modificată oricând

§ 7.2 Controlul straturilor

Atribuirea culorii unui strat
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 Un tip de linie reprezintă un tipar 
de linii, spaţii şi puncte care se 
repetă de-a lungul obiectelor

 Doar tipul de linie Continuă este 
disponibilă în mod implicit

 Definiţiile tipurilor de linii sunt 
stocate în fişiere cu extensia "lin"

 Pentru folosirea unor tipuri de linii 
diferite de linia continuă, 
definiţiile acestora trebuie mai 
întâi încărcate (load)

§ 7.2 Controlul straturilor

Atribuirea tipului de linie (linetype) unui strat
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 Grosimile de linie sunt folosite pentru a distinge 
diverse tipuri de obiecte, în special pe desenul 
imprimat pe hârtie.

§ 7.2 Controlul straturilor

Atribuirea grosimii de linie (lineweight) unui strat
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 Modificarea stării straturilor

 Layer Properties Manager (comanda LAYER)

 Lista coborâtoare "Layer control"

 Un strat dezactivat (off):

 Nu este vizibil şi nu este plotat

 Este regenerat

 Poate fi setat curent

 Obiectele pot fi selectate (ex. ALL, Previous, Last)

 Un strat îngheţat (frozen):

 Nu este vizibil şi nu este plotat

 Nu este regenerat (creşte viteza comenzilor PAN, ZOOM, etc.)

 Nu poate fi setat curent

 Obiectele nu pot fi selectate

 Un strat neimprimabil (not plottable):

 Este vizibil pe ecran

 Nu este plotat

§ 7.3 Stările straturilor (layer states)
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 Un strat încuiat (locked):

 Este vizibil şi este plotat

 Poate fi setat curent

 Obiectele nu pot fi selectate

 Obiectele pot fi folosite pentru saltul pe obiecte şi pot servi ca şi muchii
pentru comenzile TRIM şi EXTEND

 Îngheţarea/dezgheţarea în viewporturi: stările straturilor sunt atribuite
individual fiecărui viewport (VP)

 Icoanele stărilor straturilor:

§ 7.3 Stările straturilor (layer states)

Activat (On) Dezactivat (Off)

Dezgheţat (Thaw) Îngheţat (Freeze)

Thaw in current VP Freeze in current VP

Descuiat (Unlock) Încuiat (Lock)

Imprimabil (Plot) Neimprimabil (Do not plot)
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 Există câteva metode de administrare a straturilor atunci când desenul
conţine un număr mare de straturi

 Sortarea straturilor pe coloană (după nume, stare, culoare) se obţine
efectuând clic pe capul coloanei respective în Layer Properties Manager

 Starea straturilor într-un moment dat poate fi salvată (save) şi
restabilită (restore) în Layer Properties Manager. Starea straturilor este 
un grup de setări aplicate

 stărilor straturilor (on/off, freeze, thaw, etc) şi

 proprietăţilor straturilor (culoare, tip linie, etc)

 Folosirea filtrelor de straturi predefinite şi definite de utilizator. Un filtru
de straturi afişează în Layer Properties Manager doar straturile care 
îndeplinesc anumite criterii (ex. straturile care încep cu "perete" 
pot fi filtrate folosind tiparul
"perete*" aplicat câmpului Nume).

§ 7.4 Administrarea straturilor
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 Lista rapidă Layer Control, amplasată pe bara de unelte "Layers" oferă
o metodă rapidă pentru:

 Afişarea stratului curent şi a stărilor acestuia: atunci când nu este selectat
nici un obiect

 Alternarea straturilor (setarea stratului curent): fără a fi selectat vreun
obiect,

 clic pe lista coborâtoare Layer Control

 selectaţi numele stratului

 Modificarea stării straturilor: fără a fi selectat vreun obiect

 clic pe lista coborâtoare Layer Control

 clic pe icoana stării pe care doriţi să o schimbaţi

§ 7.5 Controlul rapid al straturilor
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 Lista rapidă Layer Control, amplasată pe bara de unelte "Layers" oferă
o metodă rapidă pentru:

 Afişarea stratului unui obiect: 

 selectaţi un obiect în modul Subiect-Predicat

 lista coborâtoare Layer Control afişează stratul pe care se află obiectul

 Modificarea stratului unui obiect:

 selectaţi obiectul (obiectele) în modul Subiect-Predicat

 clic pe lista coborâtoare Layer Control

 clic pe numele stratului pe care doriţi să amplasaţi obiectul
(obiecteleclic pe icoana stării pe care doriţi să o schimbaţi

§ 7.5 Controlul rapid al straturilor
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 Sunt folosite pentru

 Obţinerea informaţiei:

 La nivel de  desen/sistem

 La nivel de obiecte

 Determinarea coordonatelor, distanţelor, ariilor, etc.

 Vizualizarea/modificarea setărilor (variabilelor de sistem)

 De unde se accesează:

 Meniu: Tools>Inquiry

 Linia de comandă

 Bara de unelte

CAPITOLUL VIII – COMENZI DE INTEROGARE

§ 8.1 Introducere
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 Vizualizează informaţii generale despre desenul curent

 Numărul de obiecte

 obiecte grafice (arce, polilinii, etc)

 obiecte non-grafice (layere, tipuri de linii)

 Extinderea desenului

 Diverse setări ale desenului 

 Memoria fizică liberă şi spaţiul disponibil pe disc

 Comanda:

 meniu: Tools>Inquiry>Status

STATUS: Informaţii despre desen

§ 8.2 Comenzi de interogare
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§ 8.2 Comenzi de interogare

TIME: Informaţii despre desen
 Afişează:

 Timpul prezent

 Timpul folosit la crearea/modificare desenului

 momentul în care a fost creat/modificat desenul 
(Created/  Last updated).

 timpul total de editare (Total editing time): cumulează timpul folosit pentru 
desenare de la o sesiune de lucru la alta, fără a include timpul folosit 
pentru plotare şi timpul folosit la desenare fără salvarea fişierului.

 timpul scurs în cadrul prezentei sesiuni de lucru (elapsed timer). 
Reprezintă un alt contor de timp, care poate fi activat, dezactivat şi resetat 
de utilizator.

 Momentul următoarei salvări automate a desenului.

 Comanda:

 meniu: Tools>Inquiry>Time

 keyboard: TIME

 Opţiuni: Display/ON/OFF/Reset

 Display: redispune lista pentru timp

 ON/OFF/Reset: Tastaţi: on/off sau resetaţi afişarea timpului
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§ 8.2 Comenzi de interogare

LIST: informaţii despre obiecte

 Afişează informaţii despre obiecte specifice tipului de obiect selectat

 Tipul de obiect (ex. LINE)

 Layerul pe care se află obiectul 

 Culoarea, tipul şi grosimea de linie dacă acestea nu sunt BYLAYER

 Spaţiul (ex. spaţiul model)

 Manipulatorul (Handle - un identificator unic folosit pentru indexarea 
obiectelor)

 Informaţii specifice tipului de obiect (ex. pentru linie: from point, to point, 
Length, Angle in XY Plane, Delta X, Delta Y, Delta Z)

 Comanda:

 meniu: Tools>Inquiry>List

 linia de comandă: LIST (LI)

 bara de unelte: 
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§ 8.2 Comenzi de interogare

Aflarea coordonatelor şi a distanţelor
 ID: afişează coordonatele (x,y,z) unui punct (de obicei specificate prin 

saltul pe obiect - OSNAP)

 Comanda:

 meniu: Tools>Inquiry>ID Point

 linia de comandă: ID

 bara de unelte: 

 DIST: determină distanţa între două puncte, precum şi unghiul ÎN planul 
XY, unghiul DE LA planul XY, diferenţe între coordonate DX, DY, DZ

 Comanda:

 meniu: Tools>
Inquiry>Distance

 linia de comandă: 
DIST (DI)

 bara de unelte: 
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§ 8.2 Comenzi de interogare

Determinarea ariei şi a perimetrului
 Se poate determina aria şi perimetrul unor obiecte sau a unor arii definite 

prin puncte

 Comanda:

 meniu: Tools>Inquiry>Area

 linia de comandă: AREA

 bara de unelte: 

 Opţiuni: <First point>/Object/Add/Subtract

 <First point>: definirea ariei prin puncte

 specificaţi puncte care să definească o suprafaţă 
(nu neapărat pe un obiect)

 tastând ENTER se închide suprafaţa

 Object: suprafaţa cercurilor, elipselor, 
polilinilor (închise sau deschise), 
spline, regiunilor

 Add/Subtract: Adună/scade suprafeţe 
pentru determinare unor forme complexe
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§ 8.2 Comenzi de interogare

Determinarea caracteristicilor secţionale
 Determinară aria, perimetrul, şi alte caracteristici inginereşti ale 

obiectelor 3D şi regiunilor, după care oferă posibilitatea scrierii 
rezultatelor într-un fişier text

 Comanda:

 Aria, perimetrul, dreptunghiul în care se încadrează

 Centrul de greutate

 Momentele de inerţie

 Momentul de inerţie centrifugal

 Raza de giraţie

 Momentele principale şi direcţiile principale X-Y faţă de centrul de greutate

 Comanda:

 meniu: Tools>Inquiry>Mass Properties

 linia de comandă: MASSPROP

 bara de unelte: 


