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Definirea stilurilor de cotare
 De obicei se folosește şablonul metric (acadiso.dwt) când este creat un 

nou desen, setările acestuia fiind cele mai apropiate specificaţiilor 
româneşti pentru desenul tehnic (stilul de cotare ISO-25)

 Administrarea
stilurilor de cotare 
este organizată
pe pagini:

 Lines and arrows

 Text

 Fit

 Primary units

 Alternate units

 Tolerances

§ 10.4 Stiluri de cotare și modificarea cotelor
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Administrarea stilurilor de cotare

 Linii şi săgeţi (lines and arrows): controlează aspectul liniilor de 
cotă şi ajutătoare, săgeţilor

 Text: controlează proprietăţile textului cotelor, amplasării şi alinierii 
acestuia

 Ajustare (fit): controlează modul în care este poziţionat textul atunci 
când nu este suficient spaţiu pentru amplasarea acestuia în poziţia 
implicită, precum şi scara globală a elementelor de cotare

 Unităţile primare (primary units): controlează formatul şi precizia 
unităţilor primare (liniare şi unghiulare)

 Unităţile alternative (alternate units): controlează formatul şi 
precizia unităţilor secundare, atunci când sunt activate (de ex. unităţi 
metrice şi englezeşti)

 Toleranţe (tolerances): formatează toleranţele

§ 10.4 Stiluri de cotare și modificarea cotelor
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Stilul de cotare: linii și săgeți
 Linii de cotă 

(dimension lines)

 Linii ajutătoare 
(extension lines)

 Săgeţi (Arrowheads)

 Marcaj centru (center 
marks)

§ 10.4 Stiluri de cotare și modificarea cotelor
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Stilul de cotare: linii și săgeți

§ 10.4 Stiluri de cotare și modificarea cotelor

 Liniile de cotă sunt definite de:

 culoarea

 grosimea liniilor (lineweight)

 valoarea cu care liniile de cotă depăşesc liniile ajutătoare (numai 
pentru săgeţi tip linii la 45°)

 distanţa dintre liniile de cotă la cotele cu baza comună (baseline)

 eventuala suprimare a unui capăt sau ambelor capete ale liniei de 
cotă (şi a săgeţilor corespunzătoare)

213.8

depasirea liniei 

de cota

213.8

primul capat 

suprimat
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Stilul de cotare: linii și săgeți

§ 10.4 Stiluri de cotare și modificarea cotelor

 Liniile ajutătoare:

 culoarea

 grosimea liniilor (lineweight)

 valoarea cu care liniile ajutătoare 
depăşesc linia de cotă

 decalajul (offset) liniilor ajutătoare faţă de originea lor

 eventuala suprimare a liniilor ajutătoare

 Săgeţi

 Tipul de săgeată (săgeată, punct, linie la 45°, etc.) pentru cele două capete 
ale linei de cotă şi pentru liniile de indicaţie

 Dimensiunea săgeţii

 Tipul (none/mark/line) şi dimensiunea marcajelor de centru pentru 
cercuri şi arce

213.8

depasirea liniei 

ajutatoare

originii

213.8prima linie ajutatoare suprimata
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Stilul de cotare: text

 Proprietăţile 
textului (text 
appearance)

 Amplasarea 
textului (text 
placement)

 Alinierea 
textului (text 
alignment)

§ 10.4 Stiluri de cotare și modificarea cotelor
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Stilul de cotare: text

§ 10.4 Stiluri de cotare și modificarea cotelor

 Proprietăţile texului:

 style: stilul textului definit anterior

 poate fi schimbata culoarea textului şi culoarea fundalului (fill)

 înălţimea textului (înălţimea specificată la definirea stilului de text trebuie să 
fie zero pentru ca cea de aici să aibă efect)

 textul poate fi încadrat într-un dreptunghi

 Amplasarea textului:

 Vertical (centered/above/outside/JIS): amplasarea 

textului față de linia de cotă

 Orizontal (centrată/ lângă sau deasupra uneia 

dintre liniile ajutătoare)

 Decalajul (offset) faţă de linia de cotă

 Alinierea textului:

 Orizontală: textul este orientat orizontal, independent de poziţia liniei de cotă

 Textul aliniat cu linia de cotă are același unghi de rotire cu linia de cotă

 ISO standard: textul este aliniat cu linia de cotă, cu excepţia cotelor de rază / 
diametru cu textul în exteriorul cercului, iar textul este orizontal

213.8

decalajul textului
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Stilul de cotare: ajustare

 Controlează poziţia 
textului când nu există 
suficient spaţiu pentru 
poziţia implicită

 Opţiuni de 
ajustare 
(fit options)

 Amplasarea 
textului 
(text placement)

 Scara elementelor 
cotei (scale for 
dimension features)

 Ajustarea fină 
(fine tuning)

§ 10.4 Stiluri de cotare și modificarea cotelor
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Stilul de cotare: ajustare

§ 10.4 Stiluri de cotare și modificarea cotelor

 Opţiunile de ajustare controlează ce anume se mută 
în afara liniilor ajutătoare (textul, săgeţile sau 
ambele) când acestea nu au loc în interior

 textul sau săgeţile, varianta optimă

 săgeţile (în cazul în care textul nu are loc nici după 
mutarea săgeţilor, şi acesta este scos în afară)

 textul (în cazul în care săgeţile nu au loc nici după 
mutarea textului, şi acestea sunt scoase în afară)

 atât textul cât şi săgeţile

 forţează textul să rămână între liniile ajutătoare

 suprimarea săgeţilor dacă acestea nu încap între liniile 
ajutătoare

71.15

71.15

71.15

71.15

best fit

arrows only

text only

both text and arrows

71.15

between ext. lines
always keep

71.15

suppress arrows

1

2

3

4

5

6
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Stilul de cotare: ajustare

§ 10.4 Stiluri de cotare și modificarea cotelor

 Amplasarea textului controlează poziţia textului 
atunci când acesta nu este în poziţia implicită

 în afara liniei de cotă

 deasupra liniei de cotă, cu o linie de 
indicaţie (leader)

 deasupra liniei de cotă, fără linie de 
indicaţie 

 Ajustarea fină

 textul poate fi plasat manual

 linia de cotă poate fi suprimată atunci 
când săgeţile sunt în exteriorul 
liniilor ajutătoare

 Scara elementelor de cotare (scale for dimension 
features): dimensiunile elementelor de cotare 
(săgeţile, înălţimea textului, etc.) sunt înmulţite cu 
acest factor

71.15

71.15

71.15

beside dim. line

over, with leader

over, no leader
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Stilul de cotare: unităţile primare

 Cote liniare 
(linear 
dimensions)

 Cote unghiulare 
(angular 
dimensions)

§ 10.4 Stiluri de cotare și modificarea cotelor
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Stilul de cotare: unităţile primare

§ 10.4 Stiluri de cotare și modificarea cotelor

 Cote liniare

 Formatul unităţilor:

 Zecimal (Decimal): 71.15

 Ingineresc (Engineering): 5'-11.15''

 Arhitectural (Architectural): 5'-11¼''

 Fracţional (Fractional): 71¼

 Ştiinţific (Scientific): 7.12E+01 

 Windows (Windows desktop): setările din mediul Windows

 Formatul fracţiilor (numai pentru tip. arhitectural şi fracţional)

 Precizia (Precision): numărul de cifre semnificative după virgulă (ex. pentru 
două cifre semnificative [0.00] dimensiunea 1.48569 este cotată ca şi 1.49)

 Separatorul zecimal (punct sau virgulă)

 Rotunjirea (de ex. aproximarea la 0.5 unităţi cotează dimensiunea 1.48569 la 
1.50)

 Prefix/sufix: textul care se adaugă înainte/după textul cotei (de ex. 71.15 m)

 Scara de măsură (Measurement scale): factorul care multiplică valoarea cotei

 Suprimarea zerourilor (Zero suppression): 

 Din faţă (Leading) - (0.15  .15)

 Din coadă (Trailing) - (7.00  7)
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Stilul de cotare: unităţile primare

§ 10.4 Stiluri de cotare și modificarea cotelor

 Cote unghiulare

 Formatul unităţilor:

 Grade zecimale (Decimal degrees): 60.5°

 Grade, minute, secunde: 60°30'0''

 Grade topografice (Gradians): 67.22g

 Radiani (Radians): 1.06r

 Precizia şi suprimarea zerourilor - similar cu cotele liniare

Stilul de cotare: unităţile secundare şi toleranţele

 Unităţile secundare: folosite când dimensiunile trebui reprezentate în 
două sisteme de măsură (de ex. metric şi englez: 30 mm [1.181'])

 Toleranţe: folosite în desenele mecanice pentru a indica deviaţia 
acceptată a dimensiunilor de la valoarea exactă

71.2±0.1
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Stilul de cotare: administrarea

§ 10.4 Stiluri de cotare și modificarea cotelor

 Pentru a crea un stil nou de cotare, în administratorul stilurilor de cotare:

 apăsaţi pe butonul New...

 selectaţi un stil care să servească ca punct de plecare

 specificaţi numele noului stil

 selectaşi opţiunea "All dimensions"

 click continue şi specificaţi proprietăţile noului stil de cotare

 Modificarea unui stil existent: butonul Modify...

 Compararea a două stiluri de cotare: verificaţi diferenţele dintre două 
stiluri (din punct  de vedere al setărilor acestora)

 Pentru a crea o variantă a unui stil de cotare, în 
administratorul stilurilor de cotare:

 apăsaţi pe butonul New...

 selectaţi un stil pe care să-l modificaţi

 selectaţi tipul de cotă pe care să-l modificaţi

 click continue şi specificaţi proprietăţile tipului de 
cotă care doriţi s-o modificaţi



Adrian Ciutina, Grafică Asistată şi Desen Tehnic

Stilul de cotare: administrarea

§ 10.4 Stiluri de cotare și modificarea cotelor

 Se poate crea o variantă a unui stil de cotare: proprietăţi specifice unui 
tip de cotă (de ex. linii la 45° de grade pentru cote liniare şi săgeţi
pentru linii de indicaţie şi cote unghiulare)

 Pentru a crea o variantă a unui stil de cotare, în 

administratorul stilurilor de cotare:

 apăsaţi pe butonul New...

 selectaţi un stil pe care să-l modificaţi

 selectaţi tipul de cotă pe care să-l modificaţi

 click continue şi specificaţi proprietăţile tipului de

cotă care doriţi s-o modificaţi

 Suprasetarea cotelor (Dimension overrides):

 modificarea proprietăţilor unor cote, atunci când nu este fezabil să creăm un 
nou stil de cotare (de evitat)

 când este necesar, cel mai simplu de realizat folosind paleta Properties
(DDMODIFY)
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Stilul de cotare: administrarea

§ 10.4 Stiluri de cotare și modificarea cotelor

 Stilul de cotare curent:

 dimensiunile sunt create folosind setările stilului curent

 alegerea altui stil ca stil curent:

 din caseta de dialog a administratorului de stiluri de cotare

 din lista de stiluri - din bara de unelte de cotare

 Actualizarea (Update) unui stil de cotare: modificarea stilului unei cote 
la stilul curent:

 meniu: Dimension>Update

 toolbar:

 Modificare stilului unei cote la un stil oarecare:

 selectaţi cotele de modificat

 alegeţi stilul de cotare dorit din lista de stiluri din bara de unelte de cotare
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 Haşura este un tipar care acoperă o suprafaţă 

 Se obţine prin repetarea unui tipar de linii (este posibilă folosirea şi a 
unui tipar solid, inclusiv cu gradient de culoare)

 Haşurile sunt folosite pentru desemnarea unor materiale sau obiecte 
diferite, etc.

 În mod implicit haşurile sunt:

 blocuri (sunt un singur obiect)

 asociative (modificarea conturului duce 
la modificare haşurii aplicate)

CAPITOLUL XI – HAȘURILE ÎN AUTOCAD

§ 11.1 Introducere

 Comanda:

 meniu: Draw>Hatch...

 linia de comandă: BHATCH (BH)

 bara de unelte:

 Procedura:

 Specificaţi tiparul haşurii şi proprietăţile

 Selectaţi conturul care urmează a fi 
haşurat

 Aplicaţi haşura

 Tipuri de haşuri:

 predefinite (haşuri AutoCAD)

 definite de utilizator (prin tipul
de linie, unghi şi distanţa între
linii)

 specifice (custom - create de 
utilizator prin intermediul
fişierelor *.pat)
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 Specificarea tiparului unei haşuri:

 lista pattern

 butonul pattern (...)

 icoana pattern

 Haşuri specifice (custom): numele tiparului se specifică in fereastra de 
text Custom Pattern

§ 11.2 Specificarea tipului de haşură
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 Proprietăţile tipului de haşură:

 Scale (scara): scara tiparului (distanţa dintre liniile haşurii)

 Angle (unghi): unghiul de rotire a tiparului faţă de poziţia iniţială

 Conturul haşurii:

 Prin selectare de obiecte [Select objects] (metode standard de selectare). Nu 
este obligatoriu ca obiectele selectate să formeze un contur închis.

 Prin puncte [Pick points] - (AutoCAD determină automat conturul închis care 
înconjoară punctul indicat).

 Metoda combinată a celor două de mai sus

 View selection: vizualizarea conturului (indicat prin linii punctate)

§ 11.2 Specificarea tipului de haşură

§ 11.3 Opţiunile de haşurare

 Islands (insule):

 Suprafeţe aflate în totalitate în 
interiorul unui contur de haşurat 
atunci când conturul este definit prin 
puncte

 Butonul Remove Islands permite 
eliminarea insulelor prin selectarea lor

island

(insula) island removed

(insula eliminata)
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 Preview hatch: previzualizarea haşurii înainte de a o aplica

 Inherit properties (moştenire): selectarea haşurii de la care să fie 
moştenite proprietăţile (tiparul, scara, unghiul)

§ 11.3 Opţiunile de haşurare

normal

outer

ignore

 Opţiuni avansate

 Island detection style (modul de detectare a insulelor):

 Normal (suprafeţe alternante)

 Outer (doar conturul exterior)

 Ignore (ignoră insulele şi haşurează 
totul în interiorul conturului exterior

 Boundary set (setul de haşurare):

 Implicit: toate obiectele din viewport

 New boundary set: selectarea unui subset de obiecte 
pentru a reduce numărul de obiecte şi a accelera 
procesul de determinare a conturului

 Island detection: activează modul de detectare a insulelor

 Flood: reţine insulele ca şi contur

 Ray casting: ignoră insulele din contur

 Object Type (tipul de obiect): conturul folosit pentru 
haşurare poate fi reţinut ca şi polilinii sau regiuni



Adrian Ciutina, Grafică Asistată şi Desen Tehnic

 Asociativitatea (implicit activă): dezactivarea face haşura independentă 
de contului 

§ 11.4 Atributele haşurii

 Explodarea unei haşuri o transformă în obiecte separate 

 mai greu de selectat haşura

 imposibil de editat
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§ 11.5 Editarea și gestionarea hașurilor

 Comanda:

 meniu: Modify>Object>Hatch...

 linia de comandă: HATCHEDIT (HE)

 dublu-click pe haşură

 Fereastra de dialog bhatch permite:

 modificarea tiparului haşurii

 modificarea scării

 modificarea unghiului

 schimbarea asociativităţii

 Alternativă – paleta properties:

 modificarea tiparului haşurii

 Pentru gestionarea hașurilor:

 Folosiţi un layer separat pentru haşuri.

 Vizibilitatea haşurilor este controlată de:

 Variabila de sistem FILL (ON/OFF)

 Îngheţarea/dezgheţarea (sau on/off) a layerelor cu haşuri

 Pentru selectarea conturului haşurilor (realizare dificilă uneori): 
Zoom; Add/remove; Îngheţarea/dezgheţarea layerelor
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 Blocurile: o colecţie de obiecte combinate într-un singur obiect, şi care 
are un nume:

 definiţiile de blocuri pot fi păstrate în desenul curent sau într-un fişier extern

 după definirea unui bloc, acesta poate fi inserat (referit) de mai multe ori

 blocurilor li se pot ataşa atribute

 blocurile pot fi transformate în obiectele componente (explodate)

 Un bloc este un obiect uşor de selectat, uşor de mutat, copiat, rotit, etc.

 Folositoare pentru desene standard: pot fi folosite de mai multiple ori.

 Reduc dimensiunea fişierelor:

 Blocul este stocat o singură dată (la definire) în "tabelul de definire a 
blocurilor" dintr-un fişier Acad

 Orice inserare a blocului este doar o referinţă la bloc, astfel, la inserarea unui 
bloc, obiectele care îl compun NU sunt copiate

 Uşor de modificat: dacă definiţia unui bloc se schimbă, toate referinţele 
se modifică automat

 Atributele blocurilor pot fi folosite pentru:

 construirea unei baze de date simple a elementelor inserate şi extragerea 
informaţiilor într-un fişier text pentru procesarea în afara AutoCAD-ului

 pentru plasarea ordonată a unor texte faţă de un bloc

CAPITOLUL XII – BLOCURILE ÎN AUTOCAD

§ 12.1 Introducere
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 Înainte de crearea blocurilor: 
crearea obiectelor care compun 
blocul.

 Comanda:

 meniu: Draw>Block...>Make

 linia de comandă: BLOCK (b)

 bara de unelte:

 Procedura:

 specificaţi numele blocului

 indicaţi punctul de bază

 selectaţi obiectele care constituie 
blocul

 creaţi sau nu icoana, alegeţi 
unităţile pentru "drag-and-drop", 
specificaţi o descriere opţională a 
blocului

§ 12.2 Definirea unui bloc
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 Punctul de inserare: coordonatele care 
sunt indicate la inserarea unui bloc

 Punctul de bază: punctul care este 
definit la crearea blocului şi care va fi 
folosit ca şi punct de inserare la 
inserarea blocului

 De preferat să se folosească un punct 
pe OSNAP-ul unui obiect din bloc

§ 12.2 Definirea unui bloc

 Opţiunea "Select object":

 Retain: creează blocul şi păstrează obiectele

 Convert to block: şterge obiectele şi le înlocuieşte cu o referinţă către blocul 
creat

 Delete: şterge obiectele. Are avantajul că se poate verifica uşor dacă au fost 
selectate toate obiectele dorite. 

 Preview icon: icoana folosită la inserarea blocului prin "Centrul de 
Desenare" (Design Center)

 Description: descrierea folosită pentru identificarea blocului la inserarea 
prin "Centrul de Desenare"

 Nested blocks (blocuri imbricate): blocuri care conţin alte blocuri
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§ 12.2 Definirea unui bloc

 Un desen poate fi salvat pentru folosirea ulterioară ca bloc prin:

 salvarea întregului fişier: SAVE, SAVEAS
folosiţi BASE pentru a specifica un punct de bază diferit de (0,0,0)

 salvarea unor obiecte dintr-un desen curent într-un fişier: WBLOCK. 

 Fişierele externe inserate în desenul curent sunt stocate ca definiţii de 
blocuri

 Dacă un fişier este inserat în desenul curent, după care este modificat, 
schimbările NU sunt reflectate în desenul curent

 Procedura WBLOCK:

 Selectaţi tipul sursei: un bloc din desenul 
curent, întregul desen, sau câteva obiecte

 Indicaţi punctul de bază

 Selectaţi obiectele

 Indicaţi numele şi calea de salvare a 
fișierului

 Selectaţi unităţile pentru scalarea automată 
a blocului la inserarea prin "Centrul de 
Desenare"
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§ 12.3 Biblioteci de blocuri

 Biblioteci de blocuri: un set de definiţii de blocuri stocate în acelaşi fişier

 Blocurile din fişiere biblioteci pot fi inserate individual prin "Centrul de 
Desenare"

 Fişierele-bibliotecă sunt fişiere AutoCAD obişnuite: sunt diferite doar prin 
modul de utilizare

 Exemplu: biblioteca AutoCAD "Home - Space Planner"
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§ 12.4 Inserarea blocurilor

 La inserarea unui bloc se crează o referinţă către definiţia blocului

 Pentru a insera un bloc trebuie specificate amplasarea, scara şi unghiul 
de rotire a blocului

 Câteva posibilităţi de inserarea a unui bloc:

 Inserarea unui bloc definit în desenul curent (Insert>Block...)

 Inserarea unui fişier extern ca şi bloc (Insert>Block...)

 Inserarea multiplă a unui bloc la intervale egale: comenzile DIVIDE şi 
MEASURE

 Inserarea blocurilor din biblioteci de blocuri prin intermediul "Centrului de 
Desenare" (Design Center)

 Comanda:

 meniu: Insert>Block...

 linia de comandă: 
INSERT (i)

 bara de unelte:
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§ 12.4 Inserarea blocurilor

 Folosiţi "Centrul de Desenare" pentru inserarea unui singur bloc dintr-o 
bibliotecă

 Comanda:

 meniu: Tools>Design 
Center

 linia de comandă: 
ADCENTER (CTRL+2)

 bara de unelte:

 Procedura:

 În panoul din stânga

a paletei "Design 

Center" navigaţi

către biblioteca

de blocuri

 Selectaţi categoria "Blocks"

 Dublu-click pe blocul din panoul din dreapta pentru a-l insera folosind caseta
de dialog "insert", sau trageţi (drag and drop) icoana blocului în punctul de 
inserare (folosind scara şi unghiul de rotire prestabilite).
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§ 12.5 Explodarea blocurilor

 Explodarea blocurilor converteşte blocul în obiectele originale care au 
fost folosite pentru crearea blocului

 Aplicabil şi la polilinii, spline, cote, haşuri şi alte obiecte complexe, 
transformându-le în obiecte mai simple (linii şi arce în cazul poliliniilor)

 Comanda:

 meniu: Modify>Explode

 linia de comandă: EXPLODE (x)

 bara de unelte:

 Procedura:

 Selectaţi obiectele care urmează a fi explodate


